Bugs sur le forum

  • 16 Réponses
  • 438 Vues
*

PoyPoy

  • Administrateur
  • *****
  • 177
    • Voir le profil
  • Nombre d'aquariums: 2
Bugs sur le forum
« le: 09-10-2017, 08:40:10 »
Bonjour à tous,

Nous regrouperons dans ce topic les bugs constatés sur le forum

Pour ma part j'ai constaté que le titre d'un topic ne doit pas comporté de "[" au début, en effet ce code permet d'inserer du BBCode et il fait disparaitre le topic de la liste...

*

PoyPoy

  • Administrateur
  • *****
  • 177
    • Voir le profil
  • Nombre d'aquariums: 2
Re : Bugs sur le forum
« Réponse #1 le: 09-10-2017, 12:42:33 »
Messages privés,

De mon point de vue, les messages privés ne fonctionnent pas correctement, je vais voir pourquoi...

A+
PoyPoy

*

Tiph-Gc

  • Les fous du bocal
  • ***
  • 347
    • Voir le profil
  • Nombre d'aquariums: + de 3
Re : Bugs sur le forum
« Réponse #2 le: 09-10-2017, 14:46:43 »
ce serait cool que quand il y a un novueau message dans un post le fond de la bulle soit plutot rouge! là je trouve difficile de dicerné la différence de couleur!
et en effet les mp c'est un peu le "bordel" j'arrive pas à m'y retrouver O.O

*

bauly

  • Les fous du bocal
  • ***
  • 191
    • Voir le profil
  • Nombre d'aquariums: 1
Re : Bugs sur le forum
« Réponse #3 le: 09-10-2017, 15:20:49 »
hello,

Deux petites remarques
1) pour citer un message faut cliquer deux fois maintenant, une fois sur action puis une fois sur citer, avant on cliquais direct sur citer, dommage
2) y a une mode d'emploi pour ce type de forum qq part?


edit : l'avatar par defaut est enorme :) ... je vais retrouver mon Sumatra préféré pour retablir un avatar de taille normale.

edit2 : y encore de l'anglais qui traine sur le menu qui apprait quand on clique sur son profile en haut.

edit3: je connais pas SMF du tout mais si tu as besoin d'aide technique pour finaliser le site, je peux essayer avec mes maigres connaissances d'ancien admin d'un site phpbb. (je vais regarder de plus près SMF pour voir si il est possible de créer des modules personnalisée et voir ce qui existe; je me lancerais peut etre sur un petit truc presentation/suivi d'aquario si j'ai le courage)
« Modifié: 09-10-2017, 15:28:38 par bauly »

*

Bulette

  • Moderateur Global
  • *****
  • 602
    • Voir le profil
  • Nombre d'aquariums: + de 3
Re : Bugs sur le forum
« Réponse #4 le: 09-10-2017, 15:58:33 »
Dans le fil sur la demande de candidature, l'intervention de Tiph est coupée par la barre de déplacement.

Il ne faut pas oublier de cliquer sur "notifier" dans chaque sujet si on veut être averti d'une nouvelle intervention. Ca n'est pas un bug mais c'est, comment dirais-je... un tantinet casse-pieds.

*

PoyPoy

  • Administrateur
  • *****
  • 177
    • Voir le profil
  • Nombre d'aquariums: 2
Re : Re : Bugs sur le forum
« Réponse #5 le: 09-10-2017, 18:41:37 »
ce serait cool que quand il y a un novueau message dans un post le fond de la bulle soit plutot rouge! là je trouve difficile de dicerné la différence de couleur!
et en effet les mp c'est un peu le "bordel" j'arrive pas à m'y retrouver O.O

oui je suis entrain d'essayer de changer la couleur des icones pour que les differences apparaissent plus nettement...

*

PoyPoy

  • Administrateur
  • *****
  • 177
    • Voir le profil
  • Nombre d'aquariums: 2
Re : Re : Bugs sur le forum
« Réponse #6 le: 09-10-2017, 19:11:58 »
Dans le fil sur la demande de candidature, l'intervention de Tiph est coupée par la barre de déplacement.

Il ne faut pas oublier de cliquer sur "notifier" dans chaque sujet si on veut être averti d'une nouvelle intervention. Ca n'est pas un bug mais c'est, comment dirais-je... un tantinet casse-pieds.

J'ai volontairement désactivé l'envoi des mails en automatique car on est limité à 50 mails par mois sur cette plateforme...En une journée on en est a 17 !!!!! c'est pour ca que j'attends toujours des news de mon pote qui fait de l'hebergement web pour avoir un truc illimité...
Pour la taille de l'avatar par défaut, je l'ai divisé par 2...

Pour SMF, il y a une page AIDE en haut dans le menu qui reroute vers le wiki officiel ;-)

Voilou
A+
PoyPoy
« Modifié: 09-10-2017, 19:13:37 par PoyPoy »

*

Bulette

  • Moderateur Global
  • *****
  • 602
    • Voir le profil
  • Nombre d'aquariums: + de 3
Re : Bugs sur le forum
« Réponse #7 le: 09-10-2017, 20:03:31 »
Je n'avais pas compris que les avis de nouveaux messages étaient pris en compte dans ces mails. Je croyais que tu parlais uniquement des MP.

Sorry, Ô Grand Maître. ;D

*

Tiph-Gc

  • Les fous du bocal
  • ***
  • 347
    • Voir le profil
  • Nombre d'aquariums: + de 3
Re : Bugs sur le forum
« Réponse #8 le: 09-10-2017, 21:17:25 »
je trouve aussi que les citations sont un peu écris petite :/

*

Kallysto

  • Les fous du bocal
  • ***
  • 150
    • Voir le profil
  • Nombre d'aquariums: + de 3
Re : Bugs sur le forum
« Réponse #9 le: 12-10-2017, 16:47:45 »
bugg que j'ai régulièrement :

Le "vert" nouveau message : je vais voir le message et quand je reviens, c'est toujours vert...
Ou je vais juste voir la liste des post et je reviens vers le menu et il n'est plus vert alors que je n'ai pas lu les post...


*

PoyPoy

  • Administrateur
  • *****
  • 177
    • Voir le profil
  • Nombre d'aquariums: 2
Re : Bugs sur le forum
« Réponse #10 le: 12-10-2017, 20:30:57 »
Salut kallysto,

J'ai moi même un peu du mal a trouver une logique sur la lecture, du coup pour etre tranquille, je clique sur le bouton "marquer comme lu" pour etre sur que jai tout lu.

*

Kallysto

  • Les fous du bocal
  • ***
  • 150
    • Voir le profil
  • Nombre d'aquariums: + de 3
Re : Bugs sur le forum
« Réponse #11 le: 13-10-2017, 10:27:04 »
ouais enfin c'est un peu con quoi...

Et j'arrive pas à comprendre non plus ce qui fait que des fois ça marche... ni que les vignettes finissent par repasser grises.

*

Kallysto

  • Les fous du bocal
  • ***
  • 150
    • Voir le profil
  • Nombre d'aquariums: + de 3
Re : Bugs sur le forum
« Réponse #12 le: 13-10-2017, 10:28:25 »
Tiens exemple en direct :
La vignette de "les membres se présentent" est repassée grise.

Mais pas celle d'ici ni celle du bocal.

*

PetiteFraise

  • Les fous du bocal
  • ***
  • 266
    • Voir le profil
  • Nombre d'aquariums: 3
Re : Bugs sur le forum
« Réponse #13 le: 17-10-2017, 09:24:15 »
Petite suggestion : est-ce qu'on peut rajouter une section "messages envoyés" dans la messagerie privée ?

Là, on n'a pas de trace de ce qu'on a envoyé et les messages ne s'affichent pas sous forme de conversation.

*

PoyPoy

  • Administrateur
  • *****
  • 177
    • Voir le profil
  • Nombre d'aquariums: 2
Re : Bugs sur le forum
« Réponse #14 le: 17-10-2017, 09:40:52 »
salut PetiteFraise,

Alors je vais répondre la meme chose que j'ai répondu a Tiph il y a quelques temps...il faut passer par les "paramètres" de ta messagerie et mettre en place la vue par "conversation".

Concernant les messages envoyés, il suffit de cocher la case prévue à cet effet lors de l'envoi d'un message : "conserver une copie du message dans ma boite d'envoi"

Voilou
A+
PoyPoy